Unser nineT Premium Sponsor:

Wunderlich Katalog 2020

Nach Umbau Kellermann Atto „!“ nur beim blinken

Du siehst das Forum als Gast - als registriertes Mitglied stehen dir alle Forenbereiche zur Verfügung. Wir freuen uns auf dich!

  • Hey,

    Mal wieder ein Bilker Thema, sorry falls schon vorhanden, aber eine Lösung habe ich nicht gefunden...


    Meine Grundlage: NineT Scrambler aus 2018 mit originalen LED Blinkern


    Ich habe die Kellermann Atto und Atto DF verbaut (mit Rück- und Bremslicht).

    Beim Umbau folgendes verhalten: Als erstes habe ich die hinteren Blinker und das Rücklicht/Bremslicht umgebaut, getestet, alles funktioniert und keine Warnung im Tacho. Daraufhin habe ich die vorderen Blinker ausgetauscht, technisch funktioniert alles, aber wenn ein Blinker angesteuert wird (durch Abbiegelicht oder Warnblinker) ist zu genau der Zeit die der Blinker an ist das gelbe Dreieck mit „!“ zu sehen und die „Lampe“ wird auch im Tacho angezeigt. Diese Anzeigen blinken in der Frequenz des Blinkers. Beim Bremsen habe ich das Verhalten nicht.


    Hatte das schon mal jemand? Wie bekomme ich raus welche Widerstände ich wo verbauen muss?

    Liebe Grüße

    Und danke schonmal für die Antworten.

    Flip

  • Ich hatte genau das gleiche Problem und habe mich dann von 50 Ohm bis 75 Ohm hoch gestest. Das Problem ist das wenn zeitgelich gebremst und geblinkt wird 2x Strom auf die hinteren Attos gegeben wird. Denn die 2 Dioden für die Blinger sind auch das Rücklich. Und da beim zeitgleichen Blinken und Bremsen zu wenig Strom verbraucht wird sagt dein Moped, dass geht so nicht befor ein Steuergerät zerschossen wird!!! 75 Ohm reichen aus einfach dazwischenlöten.

  • 100Ohm zwischen Bremse und Masse.

    Hat bisher immer funktioniert.

    Wo genau muss der Widerstand hin? Schon bevor das Bremslicht auf die beiden Seiten aufgeteilt wird, also 1x oder nachdem man das Bremslicht aufgesplittet hat und dann auf jede Seite?


    Scheinbar braucht man das nur, wenn man auch vorne die Kellermänner verbaut, oder?


    Und reicht so ein normaler Kohleschicht Widerstand?

    Viele Grüße

    Maxo

  • Und reicht so ein normaler Kohleschicht Widerstand?

    ja... ziemlich genau 1x dann löst er sich in Rauch auf!!

    Mit R =U/I folgt, dass bei 100 Ohm an 12 V gut 0.1A fliessen, mit P = Ux I macht das dann knap 1.5W - die müssen irgendwohin ( in Wärme ! ) du brauchst also einen Kühlkörper und ungefähr sowas: Leistungswiderstand


    Sollte vor der Verzweigung reichen...

  • Gibt es dieses Problem nur, wenn man hinten die “DF” Variante (also Blinker, Brems- und Rücklichtkombi) verbaut hat? Oder auch schon, wenn man lediglich die originalen LED Blinker auf Kellermann Attos umrüstet?

    Hatte bei meinem vorherigen Motorrad von Halogen auf LED umgebaut (vorne Bullet PL und hinten Bullet DF), da reichte es das Blinkrelais durch ein neues “universal Blinkrelais” zu ersetzen und Blinkfrequenz passte genauso wie es keine Fehlermeldung gab. Da muss ich als Laie fragen, wieso es bei der NineT scheinbar so “kompliziert” ist? :denk:0plan

    (Vermutlich vergleiche ich Äpfel mit Birnen, oder?)


  • Scheinbar braucht man das nur, wenn man auch vorne die Kellermänner verbaut, oder?


    Und reicht so ein normaler Kohleschicht Widerstand?

    Viele Grüße

    Maxo

    Braucht man grundsätzlich, auch wenn man nur hinten umrüstet.

    Ja, Kohleschicht reicht vollkommen. Ist beim Rizoma-Kabelbaum auch nix anderes drin.

    Hab extra mal einen aufgeschnitten um das Geheimnis zu lüften.

    Irgendwo müsste noch das Foto abgelegt sein.

    Gruss cruso :cool

  • Wenn nur die Blinker getauscht werden, und zwar von BMW LED auf andere LEDs, dann könnte es ohne Widerstände funktionieren. Kommt auf die Leistung der Blinker an. Rizoma und BMW sind etwa gleich, ca. 2 W. Wenn die 9t keine Led Blinker hatte, dann ist entweder ein Widerstand nötig (parallel geschaltet, zwischen masse und Blinker Leitung) oder mann lässt die 9t auf LED Blinker umkodieren (dann müssen aber alle 4 Blinker LED sein).


    Ob ein Kohleschichtwiderstand einsetzbar ist, kommt auf die maximal Leistung an. 0.25 W reichen nicht.


    Ich meine bei den DF Varianten, ist ein Widerstand zwischen Bremse und Masse immer nötig (auf der 9t), weil das Bremslicht beim Blinken abgeschaltet wird. Das Steuergerät erkennt ein plötzlichen Abfall im Verbrauch und meldet dass als Lampenfehler.

    BMW r ninet Scrambler

  • Zur allgemeinen Verunsicherung noch das Bild vom Rizoma-Kabelbaum.

    100 Ohm. Braun-Schwarz-Braun-Gold. Bei der Ausführung / Leistung bin ich mir nicht sicher.

    Aber da haben wir ja Widerstandskäpfer im Forum :daumen-hoch


    Bitte melde dich an, um diesen Anhang zu sehen.

    Gruss cruso :cool

  • Wenn ich den Original Post richtig verstanden habe, sind die Problem erst nach dem zusätzlichen Umbau der vorderen Blinker auf Kellermann entstanden.


    Ich habe gestern meinen hinteren Kabelbaum (Kellermann DF) mal mit Wago Klemmen getestet. Auch bei mir funzt alles ohne Fehlermeldung.

    Ich habe das Bike allerdings nicht gestartet.

    Ein Ausfall des hinteren Blinkers wird sogar durch erhöhte Blinkfrequenz erkannt.


    Sobald ich meinen Rizome KZH habe, baue ich den Kabelbaum richtig zusammen und dann kommt der Umbau vorne auch dran.

  • ...

    weil das Bremslicht beim Blinken abgeschaltet wird. ...

    Bist Du sicher?


    Diese zentrale Elektrikblackbox ist mir zunehmend unsympathisch.

    Hab von Bullet (hinten 3in1) wieder auf separates Rücklicht (Devils Eye) zurückgerüstet und Attos verbaut. Alles prima.


    Vorne die Bullet gegen andere LED-Blinker getauscht:

    -> Motor aus: Blinkfrequenz hinten ok, vorne zu langsam, keine Fehlermeldung

    -> Motor an: Blinkfrequenz vorne und hinten ok

    Allerdings ist die Batterie nicht mehr die fitteste.

    Da bleibt man beschäftigt.

    „Bevor ich mich darüber aufrege, ist es mir lieber egal.“ (nach einem von mir sehr geschätzten Kollegen)

    Einmal editiert, zuletzt von Kerbel ()

Ungelesene Themen

    1. Thema
    2. Antworten
    3. Letzte Antwort
    1. Tachoumbau 9T 2013 4

      • Jo Shinger
    2. Antworten
      4
      Zugriffe
      516
      4
    3. Karsten

    1. LED-Rücklicht Brisk2 / LAMP-Meldung 25

      • rodorapido
    2. Antworten
      25
      Zugriffe
      835
      25
    3. Sechskantharry

    1. E4 + Kellermann Atto DF komme nicht weiter Rücklicht leuchtet orange + rot 7

      • stapszorro
    2. Antworten
      7
      Zugriffe
      452
      7
    3. stapszorro

    1. Navi "Versteck" für Trafo 15

      • Colonius
    2. Antworten
      15
      Zugriffe
      627
      15
    3. chefmechaniker

    1. Batterie ausbauen? 85

      • Stef9T
    2. Antworten
      85
      Zugriffe
      43k
      85
    3. Theo S.

Diese Inhalte könnten dich interessieren: