Unser nineT Premium Sponsor:

Wunderlich

USB Steckdose Euro 5, Smartphone lädt nicht

Du siehst das Forum als Gast - als registriertes Mitglied stehen dir alle Forenbereiche zur Verfügung. Wir freuen uns auf dich!

  • Hallo in die Runde,

    Ich wollte euch mal von meiner Odyssee mit meiner USB Steckdose UGS Euro 5 berichten.

    1. Ausfahrt im Jahr. Handy an mein Ladekabel und losgeht es wie immer...

    Handy zeigt Laden an...

    Nach 3h Fahrt schaue ich zufällig auf die Prozentanzeige meines Handys....42%, bei 100% gestartet.

    Zuhause neues USB Kabel angebaut...Handy zeigt laden an...alles gut.

    2. Ausfahrt gleiches Spielchen...

    Ok, eventuell die Buchse kaputt...

    Kein Problem, ist erst 1 Jahr alt. Garantie.

    Ab zu BMW nach 3 Wochen Termin endlich ...

    Nach 2 Tagen Überprüfung...Buchse gut...müsste passen...aha...

    Vom BMW nach Hause 30km gefahren, bei 52% gestartet, 46% Zuhause angekommen, das darf nicht wahr sein...

    Handy vom Kumpel hingeschaut, Testfahrt, innerhalb 10min 10% geladen...

    Auflösung:

    Mein Handy neuester Bauart mit einer Fast Charging Buchse kann nicht mit der USB Buchse von der UGS geladen werden!

    Werde mir wieder ein älteres Modell nur fürs Mopped mit offline Navigation kaufen...

    Schöner Mist!

    Übrigens im neuen Handy habe ich sämtliche Möglichkeiten Schnellladen etc. Aktiviert/ Deaktiviert, keine Veränderung...

  • Danke erstmal für die Infos, werden sicher andere auch betroffen sein. Habe selbst noch nicht auf dem Moped geladen, ergab sich einfach noch nicht.

    Kenne selbes oder ähnliches Phänomen von meinem Boot, anstatt zu laden, entlud es sich. Ursache waren zu Dünne Kabel von der Batterie zur Ladebuchse, dadurch floss der Strom in umgekehrte Richtung. Könnten eventuell dickere Kabel da auch Abhilfe schaffen???

  • „…Ursache waren zu Dünne Kabel von der Batterie zur Ladebuchse, dadurch floss der Strom in umgekehrte Richtung…“

    Kann mir mal jemand erklären warum die Stärke eines Kabels ausschlaggebend für die Stromflussrichtung sein soll? Sorry, aber das ist Unsinn...

  • Kann mir mal jemand erklären warum die Stärke eines Kabels ausschlaggebend für die Stromflussrichtung sein soll? Sorry, aber das ist Unsinn...

    Erklären kann ich es dir nicht. Den Tipp mit dem dickeren Kabel bekam ich von einem Elektriker. Nachdem ich es einfach gemacht habe, es funktionierte und alles so war wie es sollte, habe ich es auch nicht weiter hinterfragt.

  • Erklären kann ich es dir nicht.

    Ich vermute eher das es ein minderwertiges Kabel war (Querschnitt zu dünn, Widerstand zu hoch) und das Smartphone damit einfach

    nicht erkannt hat was es der Quelle entnehmen darf. Aus Sicherheitsgründen läd es dann nicht oder nur so wenig (weil Quelle nicht klar) das der Verbrauch höher ist (Display an usw.)...

    Das meinte er vermutlich :)

  • Ich vermute eher das es ein minderwertiges Kabel war (Querschnitt zu dünn, Widerstand zu hoch) und das Smartphone damit einfach

    nicht erkannt hat was es der Quelle entnehmen darf. Aus Sicherheitsgründen läd es dann nicht oder nur so wenig (weil Quelle nicht klar) das der Verbrauch höher ist (Display an usw.)...

    Das meinte er vermutlich :)

    Richtig, aber nicht nur das es nicht geladen hat, sondern der strom floss tatsächlich in entgegengesetzte Richtung, denn es entlud sich zusehends und merklich. Das Kabel des Smartphones war ok und stark genug. Der Querschnitt der Zuführungskabel von Batterie zur Buchse war zu gering.

    Einmal editiert, zuletzt von RnineTPure (15. Juni 2023 um 21:26)

  • Erschließt sich mir nicht so wirklich. Wenn ich mir ein Ladekabel eines Handys anschaue - max 0,25 mm2 Querschnitt (einzelner Leiter), wenn nicht sogar dünner. Zuleitung USB Ladebuchse 0,5 mm2 Querschnitt.🤔🤔. Bei meiner Ladebuchse am Lenker, gebrückt an der Originalbuchse gibs keine Probleme.

    Gruß Michael

    Akzeptiere die Dinge, die du nicht ändern kannst.........

  • Die USB-Dose an der E5 hängt über dem Zylinder und wird m.E. an dieser Stelle viel zu warm.
    Ein angeschlossenes Kabel wird ebenfalls erheblich durch die Wärmeabstrahlung des Zylinders aufgeheizt, was den Widerstand des Kabels erhöht.
    Kann also sein das ein Verbraucher an einem ansonsten normal funktionierenden Kabel, bei Erwärmung nicht ausreichend versorgt wird, bzw. Verbraucher/Handy die Ladeleistung nicht "aushandelt", bzw. entgegen nimmt.
    Dickeres Kabel oder qualitativ besseres Kabel wird in den meisten Fällen das Problem lösen.

    Ich habe die USB-Steckdose gegen eine 12V-Buchse getauscht, an der kann das BMW-Ladegerät angeschlossen werden.
    Statt USB-Buchse nutze ich eine Powerbank.

  • Hatte mal ein Fremdkabel am iphone. Das war nicht billig, hatte aber einen Winkelstecker (Handyseite)) und war schwarz. Irgendwann wurde die Ladung unterbrochen.. Mit Stecker umdrehen konnte ich es noch etwas länger nutzen. Habe dann gesehen, dass zwei Pin‘s die normal goldfarben sind schwarz waren.

  • Klugscheißmodus AN:

    Ein modernes Smartphone benötigt bzw. erwartet einen bestimmten Ladestrom. Wenn es den nicht bekommt läd es entweder langsamer oder gar nicht.

    Es gibt drei Möglichkeiten, warum das dann nicht funktioniert. Entweder

    a) das Ladegerät oder eine andere Stromquelle wie etwa eine Bordsteckdose kann nicht die erforderliche Menge an Strom liefern oder

    b) der Strom wird durch einen Widerstand begrenzt. Ein solcher Widerstand können zu dünne "Litzen" in einem sonst ausreichend robust und stark wirkendem Kabel sein. Ein weiteres Problem kann

    c) an der Spezifikation der USB-Kabel liegen: USB 2.0 läd ungefähr mit 500mA, USB 3.0 mit ca. 900mA und USB-C kann - wenn ich mich nicht irre - bis 5A (=5.000mA) liefern oder ggf. sogar noch mehr.

    Warum begrenzt ein Smartphone den Ladestrom (läd also nur sehr langsam) oder verweigert die Stromannahme gänzlich bzw. warum läd es nicht? Weil beim Ladevorgang zu hohe Ströme fließen, die das Kabel zu stark belasten und erhitzen könnten, mit der Folge eines Durchbrennens des Kabels und am Ende vielleicht sogar Zimmerbrand. - Dieser Vorgang ist vergleichbar mit der Hauselektrik. Wenn man zu hohe Lasten an einer einzelnen Steckdose anschließt, löst entweder die Sicherung aus (vergleichbar mit Smartphone läd nicht) oder die Tapete wird langsam schwarz, weil dahinter das Kabel durchschmort.

    Dass hier Ströme vom Smartphone an den Stecker der 9T zurückfließen oder durch vom Motor erwärmte Kabel daran Schuld tragen, ist Quatsch. Ich weiß jetzt nicht genau, wieviel Strom vom Stecker der 9T maximal abgenommen werden kann, wenn der aber an der Grenze dessen liegt, was das Smartphone an Mindeststrom erwartet ohne dass man es parallel auch noch zum Navigieren verwendet, dann kann es schnon mal eng werden. Dann verweigert entweder das Smartphone das Laden oder die ECU der 9T schaltet ggf. soger den Strom zum Smartphone ab. Die Folge; das Smartphone navigiert weiter, aber ohne geladen zu werden. Navigieren belastet ein Smartphone sehr, so dass sich das Smartphone schneller entläd als es von hinten nachgeladen werden kann, wenn überhaupt.

    Da bei den meisten Forumsmitgliedern die Smartphones über den Stecker geladen werden können, vermute ich daher den Grund für die Ladeprobleme bei einem zu dünnen Kabel. Auch Kabelverlängerungen und zu lange Kabel können Probleme bereiten. Also zusätzliche Verlängerungen bzw. Steckverbinbdungen vermeiden, Kabel nie länger als nögtig wählen und... wer billig kauft, kauft zweimal. Es hat schon seinen Grund, warum einige Kabel sehr viel teurer sind, als andere.

    Wenn man sich mit dem Smartphone direkt an die Batterie der Maschine hängt ist das vergleichbar, als wenn man sich damit an eine Powerbank andockt, mit dem Unterschied, dass die Spannung an der Batterie nicht "gefiltert" ist und Spannungsspitzen die Ladeelektronik des Smartphones zerstören könnten.

    Bei Navis wie TomTom und Garmin ist diese Problematik nicht existent, weil die Spannungsregelung für die Navis im Sockel der Navihaterung erfolgt und das "Spannungsmanegement" hierin bereits berücksichtigt ist. Außerdem brauchen die Navis oft weniger "Ladestrom" als ein Smartphone. Daher würde ich Navis auf der 9T immer den Vorzug geben. Aber Achtung, die Ladeelektronik eines direkt an die Batterie angeschlossenes Navis entzieht der Batterie auch Strom, bzw. entläd sie langsam, auch wenn kein Navi aufgesteckt ist. Daher bei der 9T ein Navi immer am Stecker unter dem Tank anschließen oder an einer von der Zündung geschalteten Spannungsquelle wie bspw. das Abblendlicht.

    Das Einfachste ist er erstmal ein qualitativ besseres Kabel auszubprobieren. Wenn das Kabel ausgeschlossen werden kann, ist das Smartphone vielleicht zu "hungrig" für den Stecker oder die Bordsteckdose der 9T. Dann ggf. mal ein älteres Smartphonemodell probeweise anschließen, um Fehlerquellen auszuschließen.

    Klugscheißmodus AUS.

    Wenn alles nix hilft, dann nach Karte Fahren :toeff

  • USB Buchse BMW - 2,4A max. Strom (E5)

    Mein I-Phone 12 lädt problemlos, an einen billig Kabel aus der Bucht, mit Navigation!!

    Wiederstandserhöhung bei höherer Temperatur ist klar, aber von welcher Temperatur Erhöhung sprechen wir in dem Motorbereich denn hier, von 40 - vielleicht 50grad. (Kühlung durch den Fahrtwind mal außer Acht gelassen) Dann dürfte die Steckdose in einigen Teilen der Welt garnicht funktionieren

    Gruß Michael

    Akzeptiere die Dinge, die du nicht ändern kannst.........

  • Dein Klugscheißermodus erklärt es zwar richtig, aber ich kann dir versichern das ich hier keine Märchen erzähle.

    Also nochmal von vorne:

    Ich hatte im Boot ein absolut stabiles und hochwertiges Handyladekabel an der Ladebuchse. Es liefen keinerlei Apps, weder Navi noch sonstiges und das Handy lud nicht und gab sogar den Strom ab an die Batterie ab. Also keine übliche Entladung sondern schnelles leersaugen. Wie bereits beschrieben, Tauschte ich die Stromkabel der Zuführung von Batterie zur Ladebuchse, gegen stärkere/dickere und das Problem war gelöst. Könnte eventuell ein Kabletausch auch bei der NineT helfen?

    Bin kein Elektriker, dieses Phänomen des leersaugen hätte ich gerne erklärt.

    Wer kann das erklären???

  • Ok, muss mich revidieren, Temperatur an der USB ca. 100grad.

    Ich sehe dieTemp aber nicht als das wirkliche Problem - würde eher eine defekte Ladebuchse vermuten….

    Gruß Michael

    Akzeptiere die Dinge, die du nicht ändern kannst.........

  • Versuch macht “kluch”… Tausch halt so lange Kabel bis es passt. In der Glaskugel lesen kann ich auch nicht, warum es in der einen Konstellation funktioniert und in einer anderen wiederum nicht. Nicht jedes vermeintlich „dicke“ Kabel ist am Ende auch eines. Auch ein billiges Kabel kann die benötigten Spezifikationen erfüllen. :0plan

  • Bin kein Elektriker, dieses Phänomen des leersaugen hätte ich gerne erklärt.

    Wer kann das erklären???

    Ich kann mir das einfach nicht vorstellen, in den Smartphones steck so viel Ladeelektronik bzw. Software drin das gibt nicht einfach Strom ab.

    Was aber sein kann, durch einen leichten Ladestrom wurden z.B. die Energiesparmodi reduziert, wenn jetzt noch Navi an ist kann der Ladestrom vs. Verbrauch evtl. nicht reichen...

    Aber alles Kaffeesatz leserei, meine Analogelektronik ist schon fast 20 Jahre her, da hatte man noch keine Probleme mit Smartphone Akkus sondern mit dem Guthaben auf der SIM Karte (wurde auch weniger trotz aufladen) :)

  • USB Buchse BMW - 2,4A max. Strom (E5)

    Mein I-Phone 12 lädt problemlos, an einen billig Kabel aus der Bucht, mit Navigation!!

    Wiederstandserhöhung bei höherer Temperatur ist klar, aber von welcher Temperatur Erhöhung sprechen wir in dem Motorbereich denn hier, von 40 - vielleicht 50grad. (Kühlung durch den Fahrtwind mal außer Acht gelassen) Dann dürfte die Steckdose in einigen Teilen der Welt garnicht funktionieren

    Wenn die USB Buchse an der 9T 2,4A liefert und ein „dickes“ Smartphone sich maximal daran bedient, bzw. bedienen würde, dann kannst Du mit einem zu dünnen Kabel recht schnell Styropor schneiden. Schätze, dass ein Smartphone dahingehend seine Bezeichnung verdient, dass dessen Ladeelektronik „smart“ genug ist, dies nicht zu tun. Die Außen- bzw. Umgebungstemperatur sollte keinen Einfluss auf den Ladestrom haben.

  • Ihr diskutiert hier alle über das Smartphone-Kabel, welches sich erhitzen würde oder sonstiges...das eigentlich totaler Nonsens, denn zuhause ladet ihr mit dem selben Kabel en einer Schnelladeusbbuchse, die wesentlich mehr Strom liefert. Da erhitzt sich auch nix und lädt sehr schnell. Wessen Kabel zuhause lädt, ist ganz sicher nicht zu schwach/dünn für die Buchse der 9T. Wenn es nicht lädt, dann liegt es entweder an den zu dünnen Zuführungskable zur Ladebuchse oder aber die Buchse hängt mit am Canbus und der spinnt.