Unser nineT Premium Sponsor:

Wunderlich Katalog 2020

J.W.Speaker 8790 Adaptive LED Scheinwerfer Probleme.

Du siehst das Forum als Gast - als registriertes Mitglied stehen dir alle Forenbereiche zur Verfügung. Wir freuen uns auf dich!

  • Hi.

    Ich habe seit gestern die J.W.Speaker in meiner 2014er Ninet.

    Die Montage war easy.

    Aber es funktioniert nicht wie es soll.

    Das Kurvenlicht funktioniert immer nur ein paar KM, dann muss ich die Zündung aus und wieder an machen. Danach geht es wieder. Außerdem "hängt" das Kurvenlicht manchmal auf der linken Seite und bleibt dann dauerhaft an bis ich wieder die Zündung aus und wieder an mache.


    HILFE!!!!

    Einmal editiert, zuletzt von Spice ()

  • Interessante Produkte für die BMW R nineT bei Amazon:

  • Habe das gleiche Problem!!


    Gibt es hierzu mittlerweile eine Lösung??

  • oooohhhhh und ich hatte mir vor 2 Wochen überlegt auch einen J.W. zu besorgen. Der vor kurzem verbaute AC-Schnitzer macht dergleichen hoffentlich keine Probleme, weil ohne Kurvenlicht.

  • Von solchen Problemen liest man aber selten in der Suchfabrik. Vielleicht ist der Scheinwerfer nicht richtig angeschlossen, oder es fehlt an den E4 Modellen der entsprechende Adapter?

    Rainer (Raisch) vertreibt die Scheinwerfer und könnte evtl. was dazu beitragen.


    Ich überlege auch schon länger mir den Einsatz mit Kurvenlicht anzuschaffen. Von daher bin ich an der oben beschrieben Ursache interessiert.

  • Ich habe noch das E3 Model... hier ist ein zusätzlicher Adapter nicht notwendig.


    Habe mal zu wunderlich Kontakt aufgenommen... vllt können die weiterhelfen..


    Sobald ich Infos habe melde ich mich... freue mich weiterhin auf eure Hilfe :)

  • Das wird mit dem Kabelbaum / der Karre an sich nix zu tun haben, das wird der Neigungssensor im Scheinwerfer und/oder die Restelektronik sein.


    Am Besten mal JW Speaker anschreiben, denke ich.

  • Guten Abend!


    Melde mich zurück zu dem Thema!


    Habe den Scheinwerfer eingeschickt bzw. umtauschen lassen. Läuft alles einwandfrei!


    Lag wohl am Scheinwerfer selber.. hatte ne Macke!


    Bin damit bisher sehr zufrieden.


    Lg und weiterhin allzeit gute Fahrt!

  • sehr schön, freut mich! Kannst du bei Gelegenheit mal ein Foto vom Fernlicht in Fahrtrichtung machen?

Ungelesene Themen

    1. Thema
    2. Antworten
    3. Letzte Antwort
    1. Umbauten aus aller Welt 5,1k

      • 9T
    2. Antworten
      5,1k
      Zugriffe
      660k
      5,1k
    3. N4000

    1. Bilstein gegen den Rest der Welt !? 370

      • dpopp
    2. Antworten
      370
      Zugriffe
      37k
      370
    3. x105

    1. K-Speed Sitzbank oder ähnliches: Help wanted 7

      • Bernhard
    2. Antworten
      7
      Zugriffe
      181
      7
    3. subsonic01

    1. Airbox Cover Eigenbau 16

      • Format C:
    2. Antworten
      16
      Zugriffe
      544
      16
    3. FrankH

    1. Hattech Pure Craft ESD 18

      • bocket911
    2. Antworten
      18
      Zugriffe
      635
      18
    3. Pyt