Unser nineT Premium Sponsor:

Wunderlich

Beiträge von Energy02

Du siehst das Forum als Gast - als registriertes Mitglied stehen dir alle Forenbereiche zur Verfügung. Wir freuen uns auf dich!

    Hallo zusammen,


    ich habe mir das jetzt nochmal angeschaut.

    Bei mir ( E4 Classic BJ2017 ) hat mit der Light Bomb auch ein 100 Ohm Widerstand funktioniert.

    200 Ohm gibt bei mir ne Fehlermeldung. Werte dazwischen habe ich nicht probiert.

    Habe jetzt 100 Ohm im To220 Gehäuse eingebaut.


    Bitte melde dich an, um diesen Anhang zu sehen.


    Damit ist das für mich erstmal abgeschlossen.


    Gruß

    Stefan

    Warum benutzt du dann zusätzlich noch den Rizoma Halter? Wenn du deinen Halter aus dem Vollen gefräst hast, dann hätte man den doch direkt mit entsorgen können? Oder hättest du den noch rumliegen? Weil günstig ist der ja auch nicht gerade... Das goldene Teil fällt natürlich auch dem blindesten Polizisten auf. Hast du den eingetragen bekommen?

    Wieso soll die Feder zu kurz sein? Wenn ich

    Mir die Feder so anschaue ist der Weg bis die Feder auf Block geht viel größer als der Weg den der Dämpfer noch machen kann... Vorausgesetzt der negativ Federweg passt sehe ich kein Problem. Wo soll der größere Federweg herkommen? Ich bekomme das System im Notfall bis zum Anschlagpuffer gedrückt. Was soll eine längere Feder daran ändern? Die ganze Vorspanneinheit sitzt halt etwas weiter oben aber das System verhält sich genau gleich...

    Für das Standlicht nicht, da ist es der Wert der sich so ungefähr rechnerisch ergibt und es ist bei mir der Widerstand der bei der Light Bomb dabei war. Beim Abblendlicht müsste der rechnerische Wert noch deutlich kleiner sein als die 50 Ohm. (4,7 Ohm ich erspare euch die Rechnung). 50 Ohm habe ich genommen weil ich den zuhause hatte. Es geht wahrscheinlich auch noch etwas größer. Ich habe ja Beschrieben, daß bei mir bei der Light Bomb mit 2A der Fehler sporadisch eingetragen wird. Die Schwelle liegt also um die 2A. Der 50 Ohm Widerstand bringt 0,2 A dazu...

    Also ja, da könnte man noch etwas optimieren, aber wenn man die genauen Randbedingungen nicht kennt wie die Überwachung funktioniert läuft man in Gefahr das wenn sich Parameter wie Bordnetzspannung oder Temperatur ändern der Fehler trotzdem kommt...

    Wenn ich Widerstände im TO 220 Gehäuse bestelle werde ich auch mal 82 und 100 Ohm bestellen. Ein Hochlast Poti zum Ausprobieren wo die Schwelle beim Standlicht liegt habe ich bestimmt auch irgendwo rumliegen. Kann ich bei Gelegenheit mal machen...

    Die Position im Lampentopf ist schon nicht so schlecht. Das Problem besteht darin die Temperatur aus dem Lampengehäuse raus zu bringen. Dafür muss man die Widerstände mechanisch an das Lampengehäuse anbinden. Bei den Standard Hochleistungswiderständen ist das etwas komplizierter, da müsste man sich einen Metallklotz zurecht feilen, dass die Widerstände plan aufliegen. Einfacher ist glaube ich sich Widerstände im TO 220,247 Gehäuse zu besorgen.

    Ich werde mich da in der ruhigen Zeit jetzt mit beschäftigen und eine saubere Lösung ausarbeiten.

    Grundsätzlich muss man aber natürlich die Kirche im Dorf lassen, auch mit den Widerständen im Lampentopf wird man nicht so schnell ( wahrscheinlich nie ) Probleme bekommen. Solche Widerstände dürfen 150-200 Grad heiß werden und auch was sonst noch so im Lampentopf ist darf ordentlich heiß werden ohne kaputt zu gehen... Das Moped steht ja nicht in Dubai in der Sonne 🌞

    Hallo,

    Ich habe mir die Sache nochmal angeschaut bei meiner E4 CLASSIC. Ganz so einfach ist der Sachverhalt leider nicht...

    Die Überwachung der drei Leuchtmittel erfolgt permanent und unabhängig voneinander. Für jeden der drei Leuchtmittel wird ein Fehlerspeicher eingetragen. Jeder Fehler führt dazu, dass die Warnleuchte im Tacho angeht.

    Die Stromaufnahme bei der AC Schnitzer Light Bomb beträgt bei

    Fernlicht 3 A

    Abblendlicht 2 A

    Standlicht 0,1 A

    Hat man keinen Widerstand parallel geschaltet trägt sich sofort der Fehlerspeicher für das Standlicht ein. Abziehen vom H4 Stecker führt zum sofortigen Eintrag der zwei anderen Fehlerspeicher.

    Im Hinterkopf muss man jetzt noch die Stromaufnahme der Original Beleuchtung haben mit 60/55 W und 5 W fürs Standlicht.

    Der 50 Ohm Widerstand sorgt beim Standlicht dafür das die Gesamtleistung auf über 4 Watt ansteigt. (3 Watt am 50 Ohm Widerstand und 1,2 Watt an der LED)

    Der Fehlerspeicher für das Standlicht wird nicht eingetragen.

    Wenn man die Rechnung für das Fernlicht und das Abblendlicht macht müsste der Widerstand deutlich kleiner sein und die damit verbundenen Verlustleistungen deutlich höher.

    Hier sieht man aber, dass zumindest bei mir, der Fehlerspeicher für das Abblendlicht und Fernlicht nicht direkt eingetragen wird. Der Fehlerspeicher für das Abblendlicht wird sporadisch während der Fahrt eingetragen.

    Die Schwelle für die Erkennung , zumindest beim Abblendlicht liegt also irgendwo bei 2 A...

    Dort habe ich mit einem parallel geschalteten 50 Ohm Widerstand 0,3 A zusätzlichen Stromfluss. Bis jetzt habe ich keinen Fehlerspeichereintrag mehr bekommen.

    Grundsätzlich ist also erstmal alles okay und für die Fahrzeugelektronik ist die Belastung immer noch niedriger als mit der Original Beleuchtung und ich habe keinen DTC.

    3W bzw 6W sind jetzt aber nicht so wenig wie hier einige glauben. Der 25 Watt Widerstand mit Kühlkörper wird so heiß, daß man den nicht mehr anfassen mag. Geschätzt 60 Grad.

    Die Leistung sorgt dafür, dass die Bauraumtemperatur im Lampengehäuse sich erhöht. Geschätz würde ich sagen 5 bis 10 Grad. Das ist grundsätzlich kein Problem aber schlecht für die Lebensdauer max. Betriebstemperatur etc...

    Deswegen ist die Lösung mit den Widerständen nicht die technisch saubere Lösung. Die wäre, wenn man die Schwellen anpassen würde. Dafür habe ich aber keine Lösung gefunden.

    Meine Möglichkeiten sind jetzt aber am Ende. Ich mag nicht dafür das Steuergerät manipulieren, wo die Schwellen wahrscheinlich fest in Hardware realisiert sind....


    Grüße

    Stefan