Unser nineT Premium Sponsor:

Wunderlich

Öhlins Cartridge in Urban G/S

Du siehst das Forum als Gast - als registriertes Mitglied stehen dir alle Forenbereiche zur Verfügung. Wir freuen uns auf dich!

  • Hallo, nachdem ich mir vor ein paar Wochen ein besseres Federbein in meine G/S

    gebaut habe, habe ich mir Heute auch noch das Öhlins Cartridge installiert.

    Beim Gewicht des Kartons habe ich erst gedacht, die haben vergessen eins

    reinzulegen. War aber nicht so. Ausgepackt und festgestellt, reinstes Alu, oder

    doch Kunststoff? Naja, erstmal die Original-Gabel zerlegt, zum Vorschein kam

    bester Stahl. Jetzt hatte ich ein Gewissens-Problem, ist das Cartridge stabil genug?

    Egal, Cartridge nach Anleitung eingebaut, kein Problem. Nun habe ich beim Einfedern

    im Stand, mit gezogener Vorderradbremse, ein leichtes weiches mechanisches

    Knacken/Klopfen, ich weiß nicht wie ich es beschreiben soll, aber man spürt es auch

    an den Händen. Normal? Bin mir nicht sicher? Kurz die Straße hoch und

    runter, alles O.K.. Morgen fahre ich vorsichtig ein paar Kilometer, dann nach Hause

    und alle Schrauben nochmal nach Drehmoment-Vorgabe nachziehen.

    Was können mir die, die auch so ein Teil verbaut haben, dazu sagen? Alles Normal?


    Bin auf eure Beiträge gespannt.


    Gruß, Egon

  • Hab' die gleiche Konstellation, keine Geräusche.

    Selbst als ich Aluspäne im Öl hatte (Montagefehler) - nix zu hören.

    Sicher, daß die unteren Kunststoffringe auf den Distanzhülsen sauber auf den Federn sitzen? Und die Oberseiten sauber in den Gabelköpfen?

    Im Zweifel nochmal Beine ausbauen, Dämpfungsstufen voll öffnen und mit Körpergewicht so weit möglich einfedern: Sind dann beide Seiten betroffen? Aufgrund der (wenn korrekt zusammengebaut) Kunststoff-Führung/Zentrierung der Federn oben und unten halte ich ein Schleifen der Feder am Dämpfer oder der Standrohr-Innenwand eher für unwahrscheinlich. :denk

    Alternativ zum Bremsen-Einsatz: Vorderrad gegen eine Wand stellen und so nochmal probieren, nicht, dass es die Scheiben sind oder die Bewegung der Beläge in den Sätteln.


    Der kritische Punkt bei der Montage sind die Aluhülsen (Ölstop-Hülsen/Hydrostops), die unten in den Standrohren sitzen.

    Wenn man bei gelöster Bodenschraube Tauch- und Standrohr nicht permanent komplett zusammengefahren lässt, kann diese Hülse rausfallen und unten im Tauchrohr rumlümmeln - sie steckt nur sehr lose unten im Standrohr. Beim Zusammenschieben dengelt dann Standrohr auf Hülse, was Macken und Späne produziert. So waren die Späne offenbar bei mir entstanden. Meine Hülse (genau genommen beide) sah bei der Fehlersuche so aus :geschockt:wuetend :


    Bitte melde dich an, um diesen Anhang zu sehen.

    Alternativ könnten sie bei der Zerlegung der Gabel (zum Dämpfertausch eigentlich unnötig) rausgefallen, durch die Werkstatt gerollt und da dann von einem Kettenbagger überrollt worden sein.

    Die von BMW gelieferten Ersatzhülsen waren jedenfalls makellos.


    Bei mir war zwar nix zu hören, aber wenn nach so 'ner Aktion was schleift und quietscht, wäre es kein Wunder.

  • Habe meine Gabel auch auf Öhlins umrüsten lassen. Ich hatte auch ein Klackern und dachte auch erst es wären die Federn. Dann habe ich gedacht, es wären die Bremsscheiben, letztendlich war es aber die Cartridge.


    Das eine mögliche Problem hat Ansgar schon beschrieben. Die Bremsscheiben klackern in ihren Lagern. Das sollten sie aber auch schon vor dem Umbau gemacht haben. Wenn man die Vorderbremse nicht zieht und beim Einfedern das Klackern noch da ist, sind es nicht die Scheiben.


    Nach einem Telefonat mit dem Fahrwerksspezi wurden noch die Ventile als mögliche Ursache in Erwägung gezogen. Diese machen wohl eher Clickergeräusche. Das soll wohl vermehrt bei Fahrten über Kopfsteinpflaster auffallen.


    Ich bin dann zur Beurteulung vor Ort gewesen. Die Gabel mußte zerlegt werden. Es war nicht das Clickergeräusch sondern eher ein Klackern beim Einfedern. Die Dämfung reagierte auch nicht auf die Verstellung. Es fühlte sich so an, als ob sich darin etwas mit Spiel bewegt. Also beim Einfedern in die eine Richtung und beim Ausfedern in die andre Richtung.


    Also zu Hause ausgebaut und dort die einzelnen Holme manuell mit dem Körpergewicht zusammengedrückt. Die Zugstufe macht diese Klackergeräusche.

    Die Ursache war wohl eine bei Öhlins falsch zusammen gebaute Cartridge. Ich selbst hab keine Ahnung davon, aber die Aussage war, dass bei Öhlins die Zugstufe und Druckstufe verkehrt herum eingebaut wurde und daher nicht richtig funktionieren konnte.


    Nun habe ich die Gabel zurück, eingebaut und die Probefahrt erfolgreich absolviert. Die Gabel dämpft nun und macht auch keine Geräusche mehr.


    Vielleicht wurde die fehlerhafte Montage bei einer ganzen Charge gemacht und deine Gabel hat das gleiche Problem.


    Viel Erfolg bei der Fehlersuche.

    Udo

    ---------------------------------------------------------------------------------------------

    25. - 26.04.2022 Hockenheim

    21. - 22.05.2022 Mettet

    11. - 12.06.2022 Mettet

    27. - 28.06.2022 Oschersleben

  • Hallo Egon. Es gibt kein generelles Problem in der Serienfertigung. Wäre es so, wüssten wir das, denn wir verbauen Dutzende diese Cartridge Systeme im Jahr. Solltest du das bei uns Classicbike Raisch gekauft haben, dann ruf bitte nächste Woche meinen Sohn Christopher an, der kennt sich perfekt aus und wird dir helfen. Bitte nicht bei Öhlins anrufen, denn offiziell darf ich deren Cartridge Systeme nicht an Endkunden verkaufen. Das darf nur ein Servicecenter wie wir verbauen

    Gruß

    Rainer

    CLASSICBIKE RAISCH

  • Hallo Rainer, ich habe es von Euch. Erstmal danke an alle für eure Hilfe und Beiträge. Ich denke auch, das das Cartridge in Ordnung ist und beim Einbau bin ich mir sicher, alles richtig gemacht zu haben. Innenrohr und Standrohr waren immer zusammengedrückt. Werde Heute nochmal die Gabel auf Spannungen untersuchen, also alles lösen und neu verschrauben. Wenn das nicht hilft, öffne ich erstmal die Gabel oben und schaue ob evtl. doch irgendetwas verkantet ist.

    Melde mich wieder. Gruß und schönes WE, Egon

  • Also, es waren tatsächlich die Bremsscheiben und was sonst so dazugehört. Beim Einfedern, ohne die Bremse zu ziehen, hört und spürt man nichts. Nach einer 15km Probefahrt, auch über Buckelpiste, muss ich sagen "es funktioniert". Danke nochmals an alle, auch wenn nicht jeder Hinweis der richtige war. So weiß man jedenfalls, was alles möglich ist.

    Schönes WE Euch Allen, Egon

Diese Inhalte könnten dich interessieren: