Unser nineT Premium Sponsor:

Wunderlich Katalog 2020

Higsider LED Scheinwerfer 5 3/4" - Fehlermeldung Cockpit

Du siehst das Forum als Gast - als registriertes Mitglied stehen dir alle Forenbereiche zur Verfügung. Wir freuen uns auf dich!

  • So jetzt nochmal im hoffentlich richtigen Bereich erstellt, Verschieben des alten Beitrages hat leider nicht geklappt.....


    Hallo ,


    ich habe den Higsider LED Scheinwerfer 5 3/4" Bates style montiert und mich beim Thema CAN Bus und Fehlermeldung im Cockpit an den folgenden Netzfundstücken orientiert und dementsprechend einen 5W5 Widerstand beim Standlicht dazwischengeklemmt. Es wird wohl nur die Standlichtbirne überwacht.

    Ich habe leider trotzdem, noch nicht beim Zündung Einschalten aber ca. 2 Sekunden nach dem Starten des Motors, die Fehlermeldung Leuchte defekt.



    https://www.triumphbikes.de/bm…ution-8700-headlight.html


    https://custom-lite.de/Adapter…mler-Urban-fuer-8700.html


    Hat denn schon jemand den Highriser LED Scheinwerfer montiert und kann mir dazu weiterhelfen ?

    In Sachen Elektronik habe ich auch wirklich keine Ahnung und hatte gehofft mit der Anleitung zum JW Speaker Scheinwerfer die Sache lösen zu können.



    Besten Dank

  • ich hab den Scheinwerfer nicht, aber eine Chinaböller-LED mit ca. 1W Leistungsaufnahme mit W5W-Sockel als Standlichtbirne.

    Und eben genau den Lastwiderstand, den Du wohl auch verwendest.

    Zuerst ging alles gut, aber nach einigen Tagen kam immer mal wieder sporadisch eine Fehlermeldung im Tacho, verschwand wieder - kam wieder.......

    Erst hatte ich die LED im Verdacht, aber die funktionierte einwandfrei. Mich beschleicht der Verdacht, daß dder Widerstand oder die Kontakte das Problem darstellen. Den Widerstand messe ich stabil von beiden Seiten mit 55 Ohm, aber irgendwas stimmt mit dem Teil wohl nicht. :denk

  • Ich hatte den Widerstand bei LED PERF bestellt, kam im Doppelpack.

    Ich habe auch beide ausprobiert , denke nicht das die generell alle fehlerhaft sind aber scheinbar für den gedachten Einsatzzweck nicht funktionieren.

    Aber wiederum merkwürdig, dass genau dieser dann beim J.W. speaker Scheinwerfer funktioniert 🤔

  • Da hab' ich ihn auch her.

    Hab das Teil gerade nochmal an's Labornetzteil gehängt: Verbrät bei 12V genau 204 mA, also rund 2,45 Watt.

    Wackeln und biegen an allen Zuleitungen ändert nichts, Stromazufnahme bleibt stabil, ein Wackelkontakt ist demnach auch nahezu auszuschließen. Sehr seltsam. :denk

    Eine bessere W5W LED (Osram) ist bei mir im Zulauf, mal sehen, wie es sich damit im Zusammenspiel verhält.

    Einmal editiert, zuletzt von nineT-mile ()

  • moin - ich bin immer für einfache Lösungen (wenn sie hinhauen):

    LED Einsatz von LED PERF (Typ 2) montiert und habe die Standlichtfassung samt Birne nicht entfernt, einfach innen an Topf befestigt. keine Fehlermeldung - alles gut. Hat den Vorteil, daß ich recht einfach den Serieneinsatz wieder montieren kann bei §29 Hauptuntersuchung, da dieser LED-Einsatz kein ECE oder EG Prüfzeichen hat.


    Gruß - Jochen

    Gruß - Jochen (Büffel) aus Südhessen

  • wow - Lampengehäuseinnenbeleuchtung - wie dekandent :ablachen

    Die Idee ist gar nicht mal so dumm. Da neben Wärme auch Licht erzeugt wird, dürfte die Wärmeentwicklung im Gehäuse dadurch kaum höher sein als die eines passenden Widerstandes, der ja 100/ verheizen muss. :denk


    Ich finde es eigentlich traurig, daß man, wenn man bessere/effizientere Leuchtmittel einsetzen will, Energie durch Widerstände verheizen muss. Gäbe es einstellbare Parameter im Steuergerät, wäre das gar nicht notwendig.

  • Das ist ja einer der Vorteile, dass die oben genannten Lösungen wie z.B. Highsider eine E-Nummer haben.


    Angeblich sollte es einem BMW Vertragshändler möglich sein, dies Fehlermeldung zu deaktivieren. Habe ich so zumindest als Info eines Onlinehändlers / Werkstatt erhalten, bei meiner BMW Werkstatt habe ich dazu noch keine Aussage erhalten.


    Zum Thema Widerstand, ich habe davon wie gesagt zu wenig Ahnung aber wenn der Widerstand laut Messung 2,45 Watt verbrät und die originale Standlichtbirne 5W, kann es sein, dass bei diesem Highsider Scheinwerfer die LED für das Standlicht so wenig verbraucht, dass auch mit Widerstand noch keine 5W verbraucht werden ?

    Also ein noch größerer Widerstand benötigt wird ?

  • Das kann schon sein. Allerdings wird der "Fehlerbereich" schon etwas toleranter sein und nicht schon bei 4,9 Watt Gesamtleistngsaufnahme Alarm schlagen.

    Die Chinaböller W5W, die ich bisher hatte, besitzen 6 offenbar gleiche Einzel-LEDs und dazu noch einige auf dem Stecker integrierte Lastwiderstände (dadurch angeblich CanBus-tauglich :ablachen) Diese LEDs bzw. deren Widerstände (SMD - die vertragen nicht viel) fielen einer nach dem anderen aus. Bei 3 von 6 ausgefallenen ging dann im Display der Alarm los. Da hatte die "Birne" noch rund 0,5W Leistungsaufnahme. ursprünglich war es um die 1W.

    Zusammen mit dem Lastwiderstand also zunächst rund 3,5W ohne Fehler und am Ende ca. 3,0W mit Fehler. In diesem Bereich scheint also die Grenze für die fFehlermeldung zu liegen. :denk

  • Also.....die Philips W5W LED ist da.

    Und obwohl sie weniger Strom aufnimmt, als die intakte oder defekte China-LED (die Philips ist übrigens auch "made in China" :brauen), habe ich mit dem Dummy-Widerstand keine Fehlermeldung. :geschockt Nicht im Stand und nicht während der Fahrt.

    Es scheint also nicht alleine an der Stromaufnahme zu liegen, sondern anscheinend spuckt die teildefekte LED irgendwelche Störungen in's Bordnetz, welche dann die Fehlermeldung auslösen.

    Der Widerstand ist jedenfalls vom Verdacht befreit, für die Probleme verantwortlich zu sein - ganz offenschtlich war's bei mir die LED.

Ungelesene Themen

    1. Thema
    2. Antworten
    3. Letzte Antwort
    1. Batterie... welche genau? 125

      • Scorpius
    2. Antworten
      125
      Zugriffe
      20k
      125
    3. Rainer

    1. Seltsames Ladeverhalten meiner Racer 59

      • Bernhard
    2. Antworten
      59
      Zugriffe
      2,2k
      59
    3. TOMD1

    1. Richtige Federhärte am Öhlins Federbein? 17

      • enfroschn
    2. Antworten
      17
      Zugriffe
      614
      17
    3. enfroschn

Diese Inhalte könnten dich interessieren: