Unser nineT Premium Sponsor:

Wunderlich Katalog 2020

Trip 1 Anzeige springt einfach so um auf Gesamtkilometeranzeige

Du siehst das Forum als Gast - als registriertes Mitglied stehen dir alle Forenbereiche zur Verfügung. Wir freuen uns auf dich!

  • Hallo zusammen,

    Gestern "habe ich mir erlaubt" eine rein geschäftliche Fahrt mit meiner nineT (E3) zu machen (die erste Fahrt in diesem Jahr).


    Mir ist dabei aufgefallen, dass die "Trip1 Anzeige" (nehme ich immer für die gefahrenen Kilometer nach dem letzten Tanken) nach einer Zeit von selber einfach umspringt auf die Anzeige mit den Gesamtkilometern.


    Ich habe hier und in der Bedienungsanleitung (auf Seite 34 / Kapitel 4) nichts darüber gefunden, ob das normal ist, oder ob man das "programmieren" kann. Ich kann mich auchnicht daran erinnern, dass das so bisher war.


    Ich fahre, bzw. richte mich am liebsten nach der Trip 1 Anzeige.......und da nervt es mich nun eher, wenn die Gesamtkilometeranzeige angezeigt wird.

    Schalte ich dann unter der Fahrt wieder zuiurück auf Trip 1.......springt sie nach ein paar Minuten (kann nicht genau sagen wie lange das dauert) auf die Gesamtkilometeranzeige.


    Kennt jemand diesen Phänomen?


    Vorweg: Nein, die Batterie war über den Winter nicht abgeklemmt oder leer.


    Danke euch für eure Hilfe/Erklärung/Lösungsvorschlaäge.

  • Hab ich auch beobachtet bei der letzten Ausfahrt! Allerdings nicht während der Fahrt. Ich hatte das auf einen Motorstart bzw Zündung an/aus geschoben. Die letzten Jahre ist mir das nicht aufgefallen... 🤔

  • Nein, bei meiner E3 bleibt die Anzeige auf Trip1 bestehen. Ich resette

    diese beim Tanken und bleib dann immer auf dieser Anzeige stehen.


    Holger

    genauso mache ich das ja auch immer. Daher ist mir das gestern aufgefallen.

    Hab ich auch beobachtet bei der letzten Ausfahrt! Allerdings nicht während der Fahrt. Ich hatte das auf einen Motorstart bzw Zündung an/aus geschoben. Die letzten Jahre ist mir das nicht aufgefallen... 🤔

    Das beruhigt zumindest, dass ich damit nicht alleine bin.

    Nicht, dass wir doch "von Außen" gesteuert werden wie die meisten neuen Fahrzeuge:geschockt


    Eine Überlegung: Ich habe mein Apfelphone sehr nahe an den Armaturen montiert und gestern mit GPS Empfänger für da Navi und Bluetoothverbindung zum Helm. Vielleicht strahlt das alles sooo sehr, dass das die Elektronik der Anzeige beeinträchtigt/die Anzeige umstellt?

    Aber so bin ich die letzte Saison auch oft gefahren und da hat sie die Anzeige nie von selber umgestellt.

    Vielleicht irgendetwas von IOS13.., wie z.B. stärkeres Bluetooth Signal?

    Ich fange schon an zu spinnen:freak

    Aber irgendeinen Grund für die eigenmächtige Umstellung muss es ja geben.

    Ich werde bei der nächsten Fahrt mal das Apfelphone weglassen und sehen ob sich etwas ändert, bzw. die Trip 1 Anzeige bleibt.


    Noch jemand eine Idee, oder noch jemand/eine E3 mit diesem Phänomen?

  • Das Ding ist, dass ich auch erst seit dieser Saison das iPhone an einer neuen Position sehr nah an den Instrumenten positioniert habe! So abwegig ist die Idee also nicht. Auch wenn es erstmal abstrus klingt... 🤷🏻‍♂️

  • Ich fahr normal mit der Anzeige der Gesamtkilometer.

    Nach dem tanken schau ich dann auf Trip 1, wie viel km es waren und vergess manchmal wieder umzustellen. Von allein hat die Anzeige definitiv nicht wieder zurück gewechselt.

    Nach wie viel km bzw. Fahrzeit wechselt die Anzeige bei dir?

    Bitte melde dich an, um diesen Anhang zu sehen.

    Big four 8)

  • Das Ding ist, dass ich auch erst seit dieser Saison das iPhone an einer neuen Position sehr nah an den Instrumenten positioniert habe! So abwegig ist die Idee also nicht. Auch wenn es erstmal abstrus klingt... 🤷🏻‍♂️

    OK.....dann schaun wir mal wie es sich verhält ohne Apfelphone. Ich werde berichten.

    Nach wie viel km bzw. Fahrzeit wechselt die Anzeige bei dir?

    wie schon geschrieben: kann nicht genau sagen wie lange das dauert. Ich schaue ja auf die Straße und nicht sändig auf die Instrumente.

    Aber so gefühlsmäßig nicht nach einer festen Zeit.

    Ich werde das bei der nächsten Fahrt mit montiertem Handy und Handy ausgeschaltet noch genauer beobachten.

  • Gibt es dafür wirklich eine technische Erklärung, dass sich der Kilometerzähler des Tachos durch ein Smartphone beeinflussen lässt? :denk

    Kann ich kaum glauben. :sorry

    ...meint der Jo.

    Bitte melde dich an, um diesen Anhang zu sehen.



  • Gibt es dafür wirklich eine technische Erklärung, dass sich der Kilometerzähler des Tachos durch ein Smartphone beeinflussen lässt? :denk

    Kann ich kaum glauben. :sorry


    Ich ehrlich gesagt auch nicht.

    Ich eigentlich auch nicht. Aber Elektronik macht schon mal verrückte Dinge. Und wenn GPS Empfänger und Bluetooth eingeschaltet sind strahlt das alles schon ziemlich! Wenn wir all diese Strahlen sehen könnten, würden wir sicherlich alle unsere Handys weit wegwerfen.

    Kann doch sein, dass die Strahlen einen Impuls auf eine elektronische Verbindung schicken. Ich bin wahrlich kein Elektroniker, sondern Mechaniker....aber es stellt sich mir nach wie vor andere Frage: Wieso stellt sich die Anzeige ohne Drücken des Tatsters von Trip 1 auf Gesamtkilometer?

    Und bisher war das noch nicht so!?

    Also entweder ein Wackler im Taster....oder "Magic"

    Aber warum dann immer nur zurück auf Gesamtkilometerzähler und nicht "weiter" auf Trip 2?

    Komisch komisch!


    Wie geschrieben - ich werde das genauer beobachten.

    Aber im Moment kann man hier in Bayern und überhaupt nicht so unbeschwert rumfahren wie man es sich wünscht.

    Am Donnerstag bin ich wieder geschäftlich am Weg, zu meiner Sekretärin im Homeoffice. Und da nehme ich die BMW und nicht das Auto.

    Bitte jetzt hier kein "Coronathema" draus machen - Danke!

  • Ich tippe auf einen Defekt. Ich habe mit Elektrik / Elektronik auch nichts am Hut, aber das ein Bluetoothsignal (Funk) Einfluss auf eine

    externe Elektronik nehmen soll, kann ich mir beim besten Willen nicht denken. So viel Energie steckt da nicht in den Funksignalen.

    Wenn es dennoch so wäre, müsste man erwarten, dass die Anzeige sequentiell durchgeschaltet wird, also Trip 1, Trip 2, Gesamtkilometer und wieder von vorne. Also der Funktion der Taste entsprechend, mit der ja auch nur der Reihe nach durchgeschaltet aber nicht hin und zurück geschaltet werden kann. Was passiert denn, wenn Du anstatt Trip 1 Trip 2 auswählst? Springt die Anzeige dann auch und falls ja, wohin?

    Gruß

    Thomas


    *Die Welt ist eine Kurve!*

    Einmal editiert, zuletzt von NordwestTom ()

  • Ich tippe auf einen Defekt. Ich habe mit Elektrik / Elektronik auch nichts am Hut, aber das ein Bluetoothsignal (Funk) Einfluss auf eine

    externe Elektronik nehmen soll, kann ich mir beim besten Willen nicht denken. So viel Energie steckt da nicht in den Funksignalen.

    Wenn es dennoch so wäre, müsste man erwarten, dass die Anzeige sequentiell durchgeschaltet wird, also Trip 1, Trip 2, Gesamtkilometer und wieder von vorne. Also der Funktion der Taste entsprechend, mit der ja auch nur der Reihe nach durchgeschaltet aber nicht hin und zurück geschaltet werden kann. Was passiert denn, wenn Du anstatt Trip 1 Trip 2 auswählst? Springt die Anzeige dann auch und falls ja, wohin?

    Da man gerade nicht so fahren kann wie man gerne möchte, kann ich das gerade nicht probieren.....werde aber berichten, wenn ich wieder unterwegs war. Ein Defekt? Die nineT war den Winter über wohlig warm in meinem Büro gestanden. Und bis zum Schluss der Saison bleib die Anzeige auf Trip 1.

    Wie sieht den der Kabelstrang zum Instrument aus, ist bei BMW ja auch nicht so langlebig. :denk

    Ich denke nicht, dass der Kabelstrang etwas "abbekommen" hat durch die Standzeit im Büro. Aber ich werde dennoch den Kabelstrang mal ansehen.

  • ...aber das ein Bluetoothsignal (Funk) Einfluss auf eine

    externe Elektronik nehmen soll, kann ich mir beim besten Willen nicht denken. So viel Energie steckt da nicht in den Funksignalen.

    Sag das nicht!

    Das elektronische Bestellsystem/Kassensystem unserer Eisdiele am Ort ist (war) bewiesene Ursache dafür, dass manche Funkfernbedienungen der parkenden PKW´s im Umkreis von ca. 20-30 Metern nicht funktionieren.


    Mein damaliger Astra-H z.B. ließ sich dort per Funk nicht verriegeln.

    Öffnen ging, verriegeln nicht.

    Betraf auch Fahrzeuge anderer Hersteller.


    Da kann also schon einiges einstreuen...

    Mein Dank geht an alle, die zum Thema nichts zu sagen hatten

    und trotzdem geschwiegen haben...

  • Hallo,

    ich hatte auch schon das selbe Phänomen. Bei mir war die Ursache ein Wackelkontakt am Blinker. Es kam dann kurzzeitig die Fehlermeldung "Lamp" und danach sprang die Anzeige auf die Standardeinstellung Gesamtkilometer.


    Grüßle

    Stephan

  • Hallo,

    ich hatte auch schon das selbe Phänomen. Bei mir war die Ursache ein Wackelkontakt am Blinker. Es kam dann kurzzeitig die Fehlermeldung "Lamp" und danach sprang die Anzeige auf die Standardeinstellung Gesamtkilometer.


    Grüßle

    Stephan

    "Elektronik - ein Buch mit 7 Siegeln"!

    Bei mir kommt keinerlei Fehlermeldung (zumindest nicht in der Cockpitanzeige) wenn die Anzeige wie von Geisterhand auf Gesamtkilometer umspringt. Und alle Lichter/Birnen funktionieren auch.

    Ich bleibe dran und werde berichten.

  • Aus "gegebenem Anlass" konnte ich nicht so viel fahren, wie ich es wollte.


    Aber ich habe nun bei den 4 geschäftlichen Fahrten (ca. 500km) das Umspringen "des Trip 1"beobachtet. Mal mit Bluetooth, mal mit GPS, mal mit beidem und mal mit Handy ganz aus (immer ganz nah an den Armaturen befestigt).


    Egal was ein- oder ausgeschaltet war - Trip 1 bleibt:0plan


    Keine Ahnung was das bei der ersten Fahrt in dieser Saison war???

    Echt komisch!


    Manche Dinge erledigen sich doch von selbst..............

    Ich hoffe es bleibt so

    • Hilfreich

    Hallo,

    ich hatte auch schon das selbe Phänomen. Bei mir war die Ursache ein Wackelkontakt am Blinker. Es kam dann kurzzeitig die Fehlermeldung "Lamp" und danach sprang die Anzeige auf die Standardeinstellung Gesamtkilometer.


    Grüßle

    Stephan

    Das ist nicht so abwägig bei einem Wackelkontakt in der Masseleitung bei 3 in 1 Blinkern tritt dieser Fehler u U auch beim betätigen der Bremse auf und ist beim loslassen wieder weg, der Tacho hat sich dann aber wieder auf Gesamtkilometer zurückgestellt. Frag nicht woher ich das weiß, ich hab mich fast totgesucht bis ich den Fehler gefunden hatte.

    Vielleicht hattest du auch Kriechstrom durch Feuchtigkeit nach der langen Standzeit :0plan

    Außerdem rasen wir nicht, wir fahren unsere Wohlfühlgeschwindigkeit.

    Wir sind nur etwas ungeduldig :rocker

Diese Inhalte könnten dich interessieren: