Unser nineT Premium Sponsor:

Wunderlich Katalog 2020

Was passiert, wenn die Batterie abgeklemmt war

Du siehst das Forum als Gast - als registriertes Mitglied stehen dir alle Forenbereiche zur Verfügung. Wir freuen uns auf dich!

  • moinsen,


    ich hatte heute morgen die Batterie für ca. 30 Minuten abgeklemmt, über den Grund gibt's bei Gelegenheit einen eigenen Thread.

    Nach dem Wiederanschluss und starten des Motors war das Motorverhalten gelinde gesagt merkwürdig. Im Leerlauf extrem rauh mit kurzen Aussetzern, hat sich aber immer wieder gerade noch so gefangen. Gasannahme die ersten mm eher zögerlich, weiter auf gings.

    Nach einigen 100 Metern hat sich das Verhalten aber wieder normalisiert und danach war nix auffälliges mehr.


    Weiss jemand, was beim Abklemmen der Batterie alles gelöscht/resettet wird? KM-Stände 0, 1 und 2 waren jedenfalls noch da, TripA kann ich nicht sagen, da vorher heute noch nicht bewegt. Die Uhrzeit schien auf dem Wer vor Abklemmen stehengeblieben zu sein. Interessanter ist aber, was in der Motorsteuerung passiert?

  • Hatte letztens auch die Batterie für einige Stunden ab. (schwarz foliert)

    Musste nur die Uhr danach neu stellen, sonst war nichts zu merken.

    Gibt´s auch schwarze "Wahnwesten" ?

  • Danke - umso merkwürdiger, was bei mir abgelaufen ist.

    Hat mich daran erinnert was passiert war, als ich bei meinem geliebten Joghurtbecher (Renault Espace) den Leerlaufregler erneuert hatte, bis der neue Regler offenbar angelernt war. Schon lustig wie die Leute enen anschauen, wenn man mit 5000 Ummis an der Ampel steht :freak

    Naja - hier wars schneller vorbei und ging auch eher in Richtung zu niedrige Drehzahl als zu hohe :denk

  • Ich musste bei BMW denn Service wieder zurückstellen lassen, da er merkwürdiger Weise anzeigte das ein Service fällig sei.


    Service=Wartung.

  • Bei der C müsste man immer nach dem Abklemmen und wieder Anklemmen mit eingeschalteter Zündung als erstes den Gasgriff zweimal voll auf und wieder zudrehen...

    Ist das hier ggf auch so?

    Gruß aus HB

    .JP.

  • Ich hab letztens bei meiner E3 (2015) die Batterie gewechselt/erneuert.

    Keine Ahnung, wie lange das Moped komplett stromlos war, ich hab mich weder beeilt noch die Zeit gemessen.

    Wenn ich mich recht entsinne ("IIRC.. ") musste ich danach einzig die Uhrzeit einstellen.

    R nineT: Ich war einfach nicht in der Lage, ihr aus dem Wege zu geh'n!

  • Bei der C müsste man immer nach dem Abklemmen und wieder Anklemmen mit eingeschalteter Zündung als erstes den Gasgriff zweimal voll auf und wieder zudrehen...

    Ist das hier ggf auch so?

    ja, soll bei der 9T auch gemacht werden.... sagt mein Schrauber... zum kalibrieren

    Gruß Helmut


    Soonham Cycle Fucktory

  • Hab zwischenzeitlich mal das Reperaturhandbuch BMW durchgesehen, beim Batteriewechsel ist als Folgearbeit nur Kalenderdatum Kontrolle / Einstellung erwähnt.

    Nichts mit Gasgriff drehen.

    Gruß aus HB

    .JP.

  • aber schon interessant, wie viele unterschiedliche Vorgehensweisen und Erfahrungen auftauchen. ;)


    Mir hat jemand erzählt, durch das "dilletantische" Zwischenschalten eines Widerstandes in die Ansaug-Temperaturmessung (was ja wohl bei der E4 nichts bringt") könne die Motorsteuerung (speziell: Lambda-Regelkreis) auf Störung gehen - daher habe ich zunächst mal (sicher ist sicher) den Scrambler nach Ausbau der Schaltung einige Zeit stromlos gemacht. "Abhilfe würde ein Reset der ECU oder eine Software-Aktualisierung bringen, beides bei BMW"

    Nun rätsele ich, ob das im Eingangspost beschriebene Verhalten nur auf das Abklemmen der Batterie zurückzuführen ist der ob tatsächlich das Zwischenschalten des Widerstandes tatsächlich ein Problem in der ECU ausgelöst haben könnte (ich also verbockt), was ich mir noch nicht so recht vorstellen kann.:denk

    Hatte bisher auch noch nirgends etwas von einem solchen Effekt gelesen.

  • aber schon interessant, wie viele unterschiedliche Vorgehensweisen und Erfahrungen auftauchen. ;)


    Mir hat jemand erzählt, durch das "dilletantische" Zwischenschalten eines Widerstandes in die Ansaug-Temperaturmessung (was ja wohl bei der E4 nichts bringt") könne die Motorsteuerung (speziell: Lambda-Regelkreis) auf Störung gehen - daher habe ich zunächst mal (sicher ist sicher) den Scrambler nach Ausbau der Schaltung einige Zeit stromlos gemacht. "Abhilfe würde ein Reset der ECU oder eine Software-Aktualisierung bringen, beides bei BMW"

    Nun rätsele ich, ob das im Eingangspost beschriebene Verhalten nur auf das Abklemmen der Batterie zurückzuführen ist der ob tatsächlich das Zwischenschalten des Widerstandes tatsächlich ein Problem in der ECU ausgelöst haben könnte (ich also verbockt), was ich mir noch nicht so recht vorstellen kann.:denk

    Hatte bisher auch noch nirgends etwas von einem solchen Effekt gelesen.

    Meinst du die Leitung? Bitte melde dich an, um diesen Anhang zu sehen.

    Die war bei mir abgerissen (vor der Fehlersuche war da natürlich noch ein Schutz drüber) . Gibt dann die obere Fehlermeldung. Bitte melde dich an, um diesen Anhang zu sehen.

    Und die läßt sich nach beheben des Fehlers ganz normal löschen bei E3. Zu E4 kann ich da leider nichts sagen. Soll aber komplizierter sein mit den Berechtigungen habe ich gehört.

  • Wenn ich's auf dem Bild richtig erkenne, ist das das Kabel zum Einlass-Lufttemperaturmesser im LuFi-Kasten, um die geht es wohl. An dieser Stelle wurde der Widerstand eingeschleift, aber nicht gelötet, sondern mittels passender Stecker ein externer Sensor mit modifizierter Werteausgabe.

    Nu ist alles wieder original, aber das Einschleifen soll ja angeblich die ECU derart aus dem Tritt gebracht haben (Wegen Inkonstistenz Temperatur- und Druckwerte), das womöglich der Lamda-Regelkreis beschädigt oder deaktiviert wurde.

    Eine Warnung in meiner einsamen Runduhr erscheint aber nicht.

    Dafür hab' ich eben mal MotoScan "geschossen" und werde mal sehen, was mit der Fehlerspeicher so erzählt.

  • Laut meinem Werkstatt Buch soll man nach dem Batteriewechsel unbedingt folgendes beachten:


    - Nach dem Einschalten der Zündung den Bremshebel nicht betätigen und die Eigendiagnose des ABS - Systems abwarten.


    - Gasgriff bei stehendem Motor ein- bis zweimal langsam öffnen, damit die Motorsteuerung Signale vom Drosselklappenpotentiometer erfassen kann. Erst dann den Motor starten.

  • genau so hab' ich's jetzt (endlich) auch im Werkstatt-Handbuch nachgelesen - hätte ich auch mal früher machen können.

    Zusätzlich steht da (sinngemäß):

    "Nach Ab/Anklemmen der Batterie KANN es zu kurzfristigen Störungen im Motorlauf kommen, weil dabei Referenz/Kalibrierwerte gelöscht werden"

    Womit meine Eingangsfrage beantwortet wäre und der beobachtete Effekt nicht zwangsläufig auf einen defekten oder abgeschalteten Lamda-Regelkreis verursacht wurde.


    Zwischenzeitlich habe ich die Fehlermeldungen per Motoscan gelöscht (leider ohne mir vorher die Codes der unbekannten Fehler zu notieren und seitdem sind auch keine neuen Fehler mehr aufgetreten (ausser für die gestern nach rund 2500 km krepierte Philips-H4-Birne)

Ungelesene Themen

    1. Thema
    2. Antworten
    3. Letzte Antwort
    1. Motor-Öltemperatur Unterschied Original vs Akrapovic 20

      • tico
    2. Antworten
      20
      Zugriffe
      380
      20
    3. MichiM

    1. R nineT starten 21

      • Thopetyan
    2. Antworten
      21
      Zugriffe
      1,5k
      21
    3. PapaMike

    1. Wie Licht und Bremslicht für Rennstrecke abschalten? 9

      • youare
    2. Antworten
      9
      Zugriffe
      1k
      9
    3. youare

    1. Bremsbeläge hinten 44

      • der Jo
    2. Antworten
      44
      Zugriffe
      2,1k
      44
    3. Rheingauner

    1. Blinkrichtungsanzeige 19

      • Franz
    2. Antworten
      19
      Zugriffe
      1,1k
      19
    3. Brunni