Unser nineT Premium Sponsor:

Wunderlich Katalog 2020

1400km und Motorkontrolleuche - auslesen auf Garantie?

Du siehst das Forum als Gast - als registriertes Mitglied stehen dir alle Forenbereiche zur Verfügung. Wir freuen uns auf dich!

  • Moin Zusammen,


    fahre seit 4 Wochen eine nagelneue R nineT Pure und könnte (fast) nicht zufriedener sein.


    Letzten Donnerstag wurde bei 1000km die Inspektion gemacht.

    Freitag und Samstag bin ich dann jeweils auf kleine Touren a 200km gebrettert.

    Wie immer war alles ein Traum auf dem Motorrad, allerdings ist bei der Rückfahrt am Samstag (3h-4h Laufzeit, Motor nur kurz aus um nach dem Weg zu schauen und zu tanken) die Motorkontrolleuchte angegangen als ich gerade auf ca. 90 km/h beschleunigt habe.

    Die Leuchte ist auch die nächsten 3 Minuten angeblieben. Ich bin dann rechts rangefahren und habe die Maschine kurz ausgeschaltet, bin einmal außen rum und es war nichts. Beim wieder einschalten war die Leuchte aus und ist auch auf dem 50km Heimweg nicht mehr angegangen.


    Morgen bin ich wieder im Land und werde bei BMW vorbeifahren um eventuell den Fehlercode auslesen zu lassen.


    2 kleine Fragen hätte ich:

    a) Ist das ein bekannter Defekt beim Einfahren einer R nineT?

    b) List BMW den Fehlercode auf Garantie aus oder nur, wenn auch ein Fehler gefunden wurde?



    Danke und beste Grüße

    Rolfo :bier

  • Hallo Rolfo,

    ich hatte bei Km 800 das gleich Problem, Lampe an dann wieder aus.

    2 Tage später das gleich wieder.

    Fehlerspeicher ausgelesen, Fehler war gespeichert, war ein Klopfsensor ging alles auf Garantie.

    Wie, zu Fuß gehen? Hab doch zwei gesunde Reifen!

  • Hallo Pyt,

    vielen Dank für deine Antwort, das höre ich schon einmal sehr gerne!

    Ich werde berichten ob es sich bei mir um den gleichen Fehler handelt.


    Damit fällt leider nur das Motorradfahrern am Wochenende weg..


    Grüße

    Rolfo

  • Hallo Rolfo,

    ich hatte bei Km 800 das gleich Problem, Lampe an dann wieder aus.

    2 Tage später das gleich wieder.

    Fehlerspeicher ausgelesen, Fehler war gespeichert, war ein Klopfsensor ging alles auf Garantie.

    Klopfsensor war bei mir nach knapp 4.000km kaputt... ohne Ankündigung :-( mußte eine Woche auf das Ersatzteil warten)

    Gruß Helmut


    Soonham Cycle Fucktory

  • Hat ja leider nicht so gut geklappt...:0plan

    Mein Dank geht an alle, die zum Thema nichts zu sagen hatten

    und trotzdem geschwiegen haben...

  • Das mit der Anzeige (Klopfsensor) kann auch auftreten wenn man schlechten Sprit getankt hat. Dazu dann einfach Mal Super+ tanken. Evtl. erledigt sich dann die Anzeige mit dem scheinbar hochsensiblen Sensor wieder.:irish

  • Scheinbar kann ers bzw. der Sensor net so recht. Ich bin kein Spritmixer, aber es gibt wohl Unterschiede ( E10, Super und Super+) Von daher beim Aufleuchten der Funzel einfach mal besseren Sprit (S+) drauftanken. Wenn's Licht erlischt ists wieder gut. Ansonsten auslesen lassen Dass die Sensoren schwungweise abstürzen vermag ich net zu glauben. Hier hilft: Probieren geht über studieren! Der Klopfsensor reagiert u.a. auf Sprit, siehe von bleihaltigem Sprit damals: Klopffestigkeit!!! Salute!

  • Das mit der Anzeige (Klopfsensor) kann auch auftreten wenn man schlechten Sprit getankt hat. Dazu dann einfach Mal Super+ tanken. Evtl. erledigt sich dann die Anzeige mit dem scheinbar hochsensiblen Sensor wieder.:irish

    So schlecht kann der Kraftstoff hier bei uns gar nicht sein, dass der Klopfsensor dauerhaft außerhalb seines Regelbereiches kommt und so den Fehler setzen würde.

    Selbst wenn man dauerhaft 91 ROZ (Normalbenzin) tanken würde, würde der Klopfsensor mit allerhöchster Wahrscheinlichkeit nicht durch setzen eines FC´s meckern.

    Die Fuhre hätte zwar nicht die volle Leistung, weil das Steuergerät die Zündung zurücknimmt um das klingeln durch die niedrige Oktanzahl zu vermeiden, aber mehr auch nicht.

    Da sind andere Gründe wahrscheinlicher, welche diesen Fehler setzen lassen.


    Sensor selbst elektrisch defekt (erfahrungsgemäß eher unwahrscheinlich)

    Kontaktprobleme

    Kabelsatzprobleme

    Auswertungsfehler (Steuergerät)

    Zu fest oder zu lose montierter Sensor am Motorblock

    Lose Teile am Motorblock, die den Sensor durch Fremdgeräusche "irritieren"

    Motordefekte (Geräusche)

    Verunreinigungen im Kraftstoff (Diesel, Wasser, o.ä.)

    Mein Dank geht an alle, die zum Thema nichts zu sagen hatten

    und trotzdem geschwiegen haben...

  • Hatte meine Racer abgeholt und nach 400km gabs die gelbe Lampe Klopfsensor ausgetauscht und seither ist Ruhe (8900km) Aber scheint sich zu häufen die Diagnose Klopfsensor

  • Diese Häufung kann ich mir nur erklären, dass die möglicherweise zu fest oder zu lose ab Werk befestigt wurden.

    War vielleicht eine Serie wo der Drehmomentschlüssel falsch eingestellt, oder defekt war.

    Möglich wäre vielleicht noch eine Serie zu sensibler Sensoren vom Zulieferer.

    Das Ding macht mechanisch nix, da ist kein Raum für einen mechanischen Defekt.


    Wenn es der Gleiche ist wie im PKW Bereich verbaut, dann ist es ein komplett vergossenes Teil in dem ein Piezo Element verbaut ist, welches dann vereinfacht gesagt "Motorgeräusche" detektiert und zur Auswertung an das Motorsteuergerät schickt um dann mit Zündungsrücknahme dem entgegen zu wirken.


    Zündungsklingeln, soll er natürlich in erster Linie erkennen, Kettenrasseln, Kolbenklappern, einen losen Motorhalter oder, oder, oder....

    ...erkennt er dann dummerweise mitunter auch als Zündungsklingeln.

    Regelt er dann maximal weit die Zündung ohne Erfolg auf "Ruhe" dann setzt er einen Fehler.


    Wird der Sensor nicht mit exakt dem vorgeschriebenen Drehmoment bzw. zu fest angedübelt,

    kann dies das Piezo Element im Inneren bereits beeinflussen bzw. schädigen.

    Ausgetauscht und korrekt befestigt ist dann natürlich auch wieder Ruhe.

    Mein Dank geht an alle, die zum Thema nichts zu sagen hatten

    und trotzdem geschwiegen haben...

  • Moin, meine Kontrollleuchte war wieder ausgegangen. Dieses Problem hatte ich 2 mal. Als ich meine Urban in Werkstatt gegeben habe war die Motorkontrollleuchte aus, somit kann es nicht am Sprit gelegen haben.


    Bei mir ist die Kontrollleuchte jeweils nach Überholmanövern und anschließender Gasrücknahme angegangen. Nach kurzer Pause ca. 5 min. und normaler Weiterfahrt ist sie nach ca 300 m wieder erloschen.

    Glück Auf

    aus Bochum

    Einmal editiert, zuletzt von Urban Jogi ()

Ungelesene Themen

    1. Thema
    2. Antworten
    3. Letzte Antwort
    1. Hintere Bremsscheibe heiß 89

      • der Jo
    2. Antworten
      89
      Zugriffe
      3,3k
      89
    3. Christoph90T

    1. Zündkerze NGK MAR8B-JDS - günstige Bezugsquelle 8

      • MaT5ol
    2. Antworten
      8
      Zugriffe
      396
      8
    3. ABoxer1200

    1. Service zurückstellen 42

      • BMWRacer
    2. Antworten
      42
      Zugriffe
      5,3k
      42
    3. boldric

    1. Tropf tropf... 4

      • Mimsy
    2. Antworten
      4
      Zugriffe
      369
      4
    3. Mimsy

    1. Klappergeräusch im Auspuff - Aber wo? 4

      • Pierson
    2. Antworten
      4
      Zugriffe
      305
      4
    3. Sechskantharry

Diese Inhalte könnten dich interessieren: