Unser nineT Premium Sponsor:

Wunderlich Katalog 2018

Probleme mit Rizoma IRide Rücklicht/Blinker Kombi (2017er Ninette)

Du siehst das Forum als Gast - als registriertes Mitglied stehen dir alle Forenbereiche zur Verfügung. Wir freuen uns auf dich!

  • Hallo zusammen,


    ich möchte mal eine Frage in die Runde werfen, vielleicht kann jemand helfen (mein Freundlicher kann's nicht):


    Ich habe an meiner 2017er Euro4 R Nine T die Rizoma IRide verbaut, die Rücklicht/Blinker Kombi hinten und die Blinker mit Positionslicht vorne (fürs PL vorne habe ich den Saft vom Navi-Anschluss geholt). Den Anschluss für Rücklicht/Bremslicht/Kennzeichenleuchte habe ich mit einem Wunderlich Adapter (für Euro4, mit Widerstand) an den Original-Stecker gehängt, die Blinker hängen mit den Rizoma Adaptern dran. Funktioniert ales, ABER:


    Ich hab zwei Probleme:


    1) Wenn ich den Warnblinker einschalte habe ich die Warnmeldung für defekte Beleuchtung im Display, wenn ich "normal" blinke is nix.

    2) Wenn ich das Rücklicht der Rizomas anschließe (ausser dem Bremslicht und der Kennzeichenleuchte, die hängen sowieso dran) habe ich auch die Warnmeldung im Display. Schließe ich die Rücklichter nicht an habe ich keine Warnmeldung, das Rücklicht funzt aber obwohl nicht angeschlossen (das finde ich am Tollsten: Rücklicht geht ohne angeschlossen zu sein).


    Mein Freundlicher meint er habe noch nie so ein Problem gehabt obwohl er viel Rizoma verbaut (die IRide hat er aber wohl noch nie verbaut), es müsse irgendwas mit einem Widerstand sein.


    Bevor ich nen Werkstatttermin mache damit der Freundliche alles durchmessen kann (kostet ja Geld) wollte ich mal fragen ob jemand das Problem kennt und / oder ne Idee hat.


    Danke euch schon mal und viele Grüße an alle, Thomas

    Viele Grüße, Thomas

  • Interessante Produkte für die BMW R nineT bei Amazon:

  • Was da nicht steht: Ich musste bei meiner E3 beim Umbau auf PL (Kellermann Micro 1000) eine Diode zw. Navianschluß und Positionslichtern schalten. Hat sonst auch die lustigsten Effekte (LAMP-Meldung, Gegentakt-Blinken, unterschiedl. Verhalten bei Motor an/aus...) bei den Blinken produziert. Ließ sich aber relativ schnell testen: Stecker vom Navianschluß ab und schon taten die Blinker wie sie sollten...


    Viele Grüße,

    Christian

  • Hallo Christian,

    mit Verlaub, hab das Nachschlagewerk ergänzt.


    Ich hatte seinerzeit die PL‘s wegen der Fehler mangels Lösung wieder abgeklemmt...

    Gruss dacruso

  • Danke euch, Leute!


    Allerdings habe ich ja im Wunderlich Adapter schon einen Widerstand verbaut (übrigens habe ich auch einen Wunderlich Adapter ohne Widerstand ausprobiert, gleiches Ergebnis).


    Die PL vorne funktionieren einwandfrei (am Navi Anschluss), nur eben hinten habe ich das beschriebene Problem mit dem Rücklicht.

    Viele Grüße, Thomas

  • Hallo Thomas,


    ich hatte das Problem mit der Fehlermeldung nach Umbau auf LED-Rücklicht auch.

    Es war eigentlich geplant, im Rahmen des nächsten Servicetermins die Programmierung

    der ZFE zu kontrollieren / anzupassen. Zwischenzeitlich hat sich das Problem aber wie von Geisterhand

    selbst erledigt. Die Fehlermeldung erscheint also nicht mehr, ohne dass irgend etwas gemacht wurde.

    Vielleicht ist es ja eine Option für Dich, die Fehlermeldung erst einmal hinzunehmen und zu beobachten.

    Gruß

    Thomas


    *ajin tachat ajin*

  • Danke an euch. Das bedeutet, dass das Can Bus System "selbstlernend" ist. Hab ich ja noch nie gehört. Ich würde das hinnehmen, es nervt aber die blöde Meldung im Display.


    Ich habe gerade mal bei AmbiBike (wo ich die Rizoma IRIDE her habe) angefragt, mal sehen ob die was wissen. Wenn ich was höre poste ich das hier.


    Danke nochmal an euch und schönen Abend!

    Viele Grüße, Thomas

  • Hallo zusammen,


    hab's versucht aber bei meiner Ninette erledigt sich die Fehlermeldung nicht von selbst.


    Kann mir jemand sagen wofür die Diode in der Rücklichtleitung gut ist, von der flubber geschrieben hat? Und um was für ein Teil handelt es sich genau und wie wird's eingebaut? Ich würde das ggf. auch mal versuchen.


    Ich habe mal nachgeschaut und gesehen, dass die Rizomas eine höhere Leistung (W) haben (jeweils 1,8 W pro Rücklicht) als die Original-Rückleuchte (0,36 W), liegt die Fehlermeldung daran? Warum dann aber nur beim Rücklicht? Bremse hat auch mehr Watt als das riginal und da gibt's keine Fehlermeldung...


    Ihr seht ich kapier's nicht.


    Danke für jeden Hinweis!

    Viele Grüße, Thomas

Ungelesene Themen

    1. Thema
    2. Antworten
    3. Letzte Antwort
    1. Bremslichtschalter hinten ersetzen 5

      • Kerbel
    2. Antworten
      5
      Zugriffe
      263
      5
    3. Lence

    1. Ölwechsel - zuviel Öl - Geruch - Schaden? 53

      • RS Muc
    2. Antworten
      53
      Zugriffe
      2,9k
      53
    3. NordwestTom